[20130815追記] JPCERT/CCからWEEKLY REPORT 2013-08-14がアナウンスされている。PuTTYの件も記載

JPCERT/CCから、WEEKLY REPORT 2013-08-14がアナウンスされた。PuTTYの脆弱性の件についても触れられている。


2013年8月15日追記
WinSCP 5.1.7(hotfix)がリリースされている。
通りすがり様、コメントありがとうございました。

■JPCERT/CC WEEKLY REPORT 2013-08-14 – JPCERT/CC
https://www.jpcert.or.jp/wr/2013/wr133201.html

4項目めにPuTTYの件が記載されている。

先日の私の記事では任意のコード実行まで触れていなかった……読みが浅い orz
任意のコードが実行される可能性もあることと、WinSCPにも影響があるという件が記載されている。

WinSCPについてはRecent Version Historyによると5.2.4で問題の脆弱性に対応しているらしいが、執筆時点で「Not Released Yet」となっている。

■Recent Version History – WinSCP
http://winscp.net/eng/docs/history

SSH Mastery: OpenSSH, PuTTY, Tunnels and Keys実用SSH 第2版―セキュアシェル徹底活用ガイド入門OpenSSH―Linux/FreeBSD/Solaris/Mac OS X対応図解入門 よくわかる最新情報セキュリティの基本と仕組み―基礎から学ぶセキュリティリテラシー (How‐nual Visual Guide Book)ウイルスセキュリティZERO Windows 8対応版

2 Replies to “[20130815追記] JPCERT/CCからWEEKLY REPORT 2013-08-14がアナウンスされている。PuTTYの件も記載”

  1. 最新リリース版 WinSCP 5.1.7 (hotfix) で問題の脆弱性に対応しているようです。

コメントを残す

メールアドレスが公開されることはありません。

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください